Curses RPM For CENTOS4.4 Required

Jul 11, 2007

I am using CentOS release 4.4 (Final) with Plesk 8 Hosting Control Panel. I want to install MTOP for MySQL monitoring which requires Curses.

[root@cll mtop-0.6.6]# perl Makefile.PL
Warning: prerequisite Curses 0 not found.
Writing Makefile for mtop

I need Curses rpm for CentOS 4.4, please give me that rpm so I can proceed next.

I also need Term::ReadKey 2.1 rpm for CENTOS4.4

View 2 Replies


ADVERTISEMENT

Compiling Mod_perl On X64 CentOS4.5 Gives An Error

Jul 6, 2007

Compiling mod_perl 1.30 on x64 CentOS4.5 gives an error when make:

(cd ./apaci && PERL5LIB=/home/.cpan/build/mod_perl-1.30-bUyCBp/lib: make)
make[1]: Entering directory `/home/.cpan/build/mod_perl-1.30-bUyCBp/apaci'
cc -fpic -O2 -I/usr/lib/perl5/5.8.8/x86_64-linux/CORE -fno-strict-aliasing -pipe -Wdeclaration-after-statement -I/usr/local/include -I/usr/include/gdbm -DMOD_PERL_VERSION="1.30" -DMOD_PERL_STRING_VERSION="mod_perl/1.30" -I/usr/local/apache/include -DMOD_PERL -DLINUX=22 -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208128 -DUSE_HSREGEX -DEAPI -c mod_perl.c && mv mod_perl.o mod_perl.lo
/usr/bin/perl -MExtUtils::Embed -e xsinit -- -o perlxsi.c -std Apache Apache::Constants Apache::ModuleConfig Apache::Log Apache::URI Apache::Util Apache::Connection Apache:erver Apache::File Apache::Table
cc -fpic -O2 -I/usr/lib/perl5/5.8.8/x86_64-linux/CORE -fno-strict-aliasing -pipe -Wdeclaration-after-statement -I/usr/local/include -I/usr/include/gdbm -DMOD_PERL_VERSION="1.30" -DMOD_PERL_STRING_VERSION="mod_perl/1.30" -I/usr/local/apache/include -DMOD_PERL -DLINUX=22 -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208128 -DUSE_HSREGEX -DEAPI -c perlxsi.c && mv perlxsi.o perlxsi.lo
cc -fpic -O2 -I/usr/lib/perl5/5.8.8/x86_64-linux/CORE -fno-strict-aliasing -pipe -Wdeclaration-after-statement -I/usr/local/include -I/usr/include/gdbm -DMOD_PERL_VERSION="1.30" -DMOD_PERL_STRING_VERSION="mod_perl/1.30" -I/usr/local/apache/include -DMOD_PERL -DLINUX=22 -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208128 -DUSE_HSREGEX -DEAPI -c perl_config.c && mv perl_config.o perl_config.lo
cc -fpic -O2 -I/usr/lib/perl5/5.8.8/x86_64-linux/CORE -fno-strict-aliasing -pipe -Wdeclaration-after-statement -I/usr/local/include -I/usr/include/gdbm -DMOD_PERL_VERSION="1.30" -DMOD_PERL_STRING_VERSION="mod_perl/1.30" -I/usr/local/apache/include -DMOD_PERL -DLINUX=22 -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208128 -DUSE_HSREGEX -DEAPI -c perl_util.c && mv perl_util.o perl_util.lo
cc -fpic -O2 -I/usr/lib/perl5/5.8.8/x86_64-linux/CORE -fno-strict-aliasing -pipe -Wdeclaration-after-statement -I/usr/local/include -I/usr/include/gdbm -DMOD_PERL_VERSION="1.30" -DMOD_PERL_STRING_VERSION="mod_perl/1.30" -I/usr/local/apache/include -DMOD_PERL -DLINUX=22 -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208128 -DUSE_HSREGEX -DEAPI -c perlio.c && mv perlio.o perlio.lo
cc -fpic -O2 -I/usr/lib/perl5/5.8.8/x86_64-linux/CORE -fno-strict-aliasing -pipe -Wdeclaration-after-statement -I/usr/local/include -I/usr/include/gdbm -DMOD_PERL_VERSION="1.30" -DMOD_PERL_STRING_VERSION="mod_perl/1.30" -I/usr/local/apache/include -DMOD_PERL -DLINUX=22 -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208128 -DUSE_HSREGEX -DEAPI -c mod_perl_opmask.c && mv mod_perl_opmask.o mod_perl_opmask.lo
/usr/bin/perl /usr/lib/perl5/5.8.8/ExtUtils/xsubpp -nolinenumbers -typemap /usr/lib/perl5/5.8.8/ExtUtils/typemap Apache.xs >Apache.c
cc -fpic -O2 -I/usr/lib/perl5/5.8.8/x86_64-linux/CORE -fno-strict-aliasing -pipe -Wdeclaration-after-statement -I/usr/local/include -I/usr/include/gdbm -DMOD_PERL_VERSION="1.30" -DMOD_PERL_STRING_VERSION="mod_perl/1.30" -I/usr/local/apache/include -DMOD_PERL -DLINUX=22 -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208128 -DUSE_HSREGEX -DEAPI -c Apache.c && mv Apache.o Apache.lo
/usr/bin/perl /usr/lib/perl5/5.8.8/ExtUtils/xsubpp -nolinenumbers -typemap /usr/lib/perl5/5.8.8/ExtUtils/typemap Constants.xs >Constants.c
cc -fpic -O2 -I/usr/lib/perl5/5.8.8/x86_64-linux/CORE -fno-strict-aliasing -pipe -Wdeclaration-after-statement -I/usr/local/include -I/usr/include/gdbm -DMOD_PERL_VERSION="1.30" -DMOD_PERL_STRING_VERSION="mod_perl/1.30" -I/usr/local/apache/include -DMOD_PERL -DLINUX=22 -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208128 -DUSE_HSREGEX -DEAPI -c Constants.c && mv Constants.o Constants.lo
/usr/bin/perl /usr/lib/perl5/5.8.8/ExtUtils/xsubpp -nolinenumbers -typemap /usr/lib/perl5/5.8.8/ExtUtils/typemap ModuleConfig.xs >ModuleConfig.c
cc -fpic -O2 -I/usr/lib/perl5/5.8.8/x86_64-linux/CORE -fno-strict-aliasing -pipe -Wdeclaration-after-statement -I/usr/local/include -I/usr/include/gdbm -DMOD_PERL_VERSION="1.30" -DMOD_PERL_STRING_VERSION="mod_perl/1.30" -I/usr/local/apache/include -DMOD_PERL -DLINUX=22 -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208128 -DUSE_HSREGEX -DEAPI -c ModuleConfig.c && mv ModuleConfig.o ModuleConfig.lo
/usr/bin/perl /usr/lib/perl5/5.8.8/ExtUtils/xsubpp -nolinenumbers -typemap /usr/lib/perl5/5.8.8/ExtUtils/typemap Log.xs >Log.c
cc -fpic -O2 -I/usr/lib/perl5/5.8.8/x86_64-linux/CORE -fno-strict-aliasing -pipe -Wdeclaration-after-statement -I/usr/local/include -I/usr/include/gdbm -DMOD_PERL_VERSION="1.30" -DMOD_PERL_STRING_VERSION="mod_perl/1.30" -I/usr/local/apache/include -DMOD_PERL -DLINUX=22 -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208128 -DUSE_HSREGEX -DEAPI -c Log.c && mv Log.o Log.lo
/usr/bin/perl /usr/lib/perl5/5.8.8/ExtUtils/xsubpp -nolinenumbers -typemap /usr/lib/perl5/5.8.8/ExtUtils/typemap URI.xs >URI.c
cc -fpic -O2 -I/usr/lib/perl5/5.8.8/x86_64-linux/CORE -fno-strict-aliasing -pipe -Wdeclaration-after-statement -I/usr/local/include -I/usr/include/gdbm -DMOD_PERL_VERSION="1.30" -DMOD_PERL_STRING_VERSION="mod_perl/1.30" -I/usr/local/apache/include -DMOD_PERL -DLINUX=22 -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208128 -DUSE_HSREGEX -DEAPI -c URI.c && mv URI.o URI.lo
/usr/bin/perl /usr/lib/perl5/5.8.8/ExtUtils/xsubpp -nolinenumbers -typemap /usr/lib/perl5/5.8.8/ExtUtils/typemap Util.xs >Util.c
cc -fpic -O2 -I/usr/lib/perl5/5.8.8/x86_64-linux/CORE -fno-strict-aliasing -pipe -Wdeclaration-after-statement -I/usr/local/include -I/usr/include/gdbm -DMOD_PERL_VERSION="1.30" -DMOD_PERL_STRING_VERSION="mod_perl/1.30" -I/usr/local/apache/include -DMOD_PERL -DLINUX=22 -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208128 -DUSE_HSREGEX -DEAPI -c Util.c && mv Util.o Util.lo
/usr/bin/perl /usr/lib/perl5/5.8.8/ExtUtils/xsubpp -nolinenumbers -typemap /usr/lib/perl5/5.8.8/ExtUtils/typemap Connection.xs >Connection.c
cc -fpic -O2 -I/usr/lib/perl5/5.8.8/x86_64-linux/CORE -fno-strict-aliasing -pipe -Wdeclaration-after-statement -I/usr/local/include -I/usr/include/gdbm -DMOD_PERL_VERSION="1.30" -DMOD_PERL_STRING_VERSION="mod_perl/1.30" -I/usr/local/apache/include -DMOD_PERL -DLINUX=22 -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208128 -DUSE_HSREGEX -DEAPI -c Connection.c && mv Connection.o Connection.lo
/usr/bin/perl /usr/lib/perl5/5.8.8/ExtUtils/xsubpp -nolinenumbers -typemap /usr/lib/perl5/5.8.8/ExtUtils/typemap Server.xs >Server.c
cc -fpic -O2 -I/usr/lib/perl5/5.8.8/x86_64-linux/CORE -fno-strict-aliasing -pipe -Wdeclaration-after-statement -I/usr/local/include -I/usr/include/gdbm -DMOD_PERL_VERSION="1.30" -DMOD_PERL_STRING_VERSION="mod_perl/1.30" -I/usr/local/apache/include -DMOD_PERL -DLINUX=22 -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208128 -DUSE_HSREGEX -DEAPI -c Server.c && mv Server.o Server.lo
/usr/bin/perl /usr/lib/perl5/5.8.8/ExtUtils/xsubpp -nolinenumbers -typemap /usr/lib/perl5/5.8.8/ExtUtils/typemap File.xs >File.c
cc -fpic -O2 -I/usr/lib/perl5/5.8.8/x86_64-linux/CORE -fno-strict-aliasing -pipe -Wdeclaration-after-statement -I/usr/local/include -I/usr/include/gdbm -DMOD_PERL_VERSION="1.30" -DMOD_PERL_STRING_VERSION="mod_perl/1.30" -I/usr/local/apache/include -DMOD_PERL -DLINUX=22 -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208128 -DUSE_HSREGEX -DEAPI -c File.c && mv File.o File.lo
/usr/bin/perl /usr/lib/perl5/5.8.8/ExtUtils/xsubpp -nolinenumbers -typemap /usr/lib/perl5/5.8.8/ExtUtils/typemap Table.xs >Table.c
cc -fpic -O2 -I/usr/lib/perl5/5.8.8/x86_64-linux/CORE -fno-strict-aliasing -pipe -Wdeclaration-after-statement -I/usr/local/include -I/usr/include/gdbm -DMOD_PERL_VERSION="1.30" -DMOD_PERL_STRING_VERSION="mod_perl/1.30" -I/usr/local/apache/include -DMOD_PERL -DLINUX=22 -DHAVE_SET_DUMPABLE -I/usr/include/gdbm -DMOD_SSL=208128 -DUSE_HSREGEX -DEAPI -c Table.c && mv Table.o Table.lo
rm -f libperl.so
cc -shared -L/usr/local/lib -o libperl.so mod_perl.lo perlxsi.lo perl_config.lo perl_util.lo perlio.lo mod_perl_opmask.lo Apache.lo Constants.lo ModuleConfig.lo Log.lo URI.lo Util.lo Connection.lo Server.lo File.lo Table.lo -Wl,-E -L/usr/local/lib /usr/lib/perl5/5.8.8/x86_64-linux/auto/DynaLoader/DynaLoader.a -L/usr/lib/perl5/5.8.8/x86_64-linux/CORE -lperl -lnsl -ldl -lm -lcrypt -lutil -lc
/usr/bin/ld: /usr/lib/perl5/5.8.8/x86_64-linux/auto/DynaLoader/DynaLoader.a(DynaLoader.o): relocation R_X86_64_32 against `a local symbol' can not be used when making a shared object; recompile with -fPIC
/usr/lib/perl5/5.8.8/x86_64-linux/auto/DynaLoader/DynaLoader.a: could not read symbols: Bad value
collect2: ld returned 1 exit status
make[1]: *** [libperl.so] Error 1
make[1]: Leaving directory `/home/.cpan/build/mod_perl-1.30-bUyCBp/apaci'
make: *** [apxs_libperl] Error 2

View 2 Replies View Related

Extract Part Rars Using Unrar On Centos4?

Sep 27, 2007

Is it possible to extract part rars using unrar (or other programs) on centos4?

If so, how and what command to use?

View 0 Replies View Related

Changing User/group Disk Quota In LXadmin & CentOS4

Aug 7, 2007

LXadmin seem to have a preset disk quota limit to users/groups, even root!

So, how do I change these disk quota limits? There isn't an option in the LXadmin control panel either.

View 1 Replies View Related

Is Python Required

Dec 26, 2008

I have Python on my server and it is using the most CPU and Memory on my server than any other process. I don't believe any of my clients use it so I am planning to delete it.

I am just wondering, does CentOS 5.2 (With cPanel) require Python, or is it not required so I can delete it without any problems caused?

View 14 Replies View Related

How To Get Rid Of Authorization Required

Jan 25, 2007

I have folders / files on my website that I want people to be able to access, but when I try to access them via a browser I get a login prompt, "Your not welcomed here", and a 401 Authorization Required page. How can I make it (using SSH or FTP) so that these files are viewable from the browser? My server is running Fedora.

View 7 Replies View Related

Well Supported VPS Required

Nov 3, 2007

I moved a web site i developed from shared hosting at fasthosts due to performance issues and beacause I needed a more flexible platform.

I decided to go with webfusion as i'd seen them in the press everywhere.

Everything was working fine and performance was good - however the emails sent from the site (worked fine on shared hosting)- using php mail bounced. was getting ...

<sal@goldplateuk.com>:
213.171.216.118 does not like recipient.
Remote host said: 550 <anonymous@lvps212-241-216-214.vps.webfusion.co.uk>:
Sender address rejected: Domain not found
Giving up on 213.171.216.118.

However - sending to a hotmail address would work.

I referred to support - first line said they'd have to talk to second line support and get back to me.

Eventually - they called back and basically said everything looks ok on the server - they don't know why it's happening - do some analysis of your own - go on google.

Generally support isn't too hot - 2 days for a reply on a ticket. To cut a long story short -

does anyone know of a VPS host who would know what was wrong and would be able to help someone who is new to the VPS scene as i need to move host fast as the customer wants this resolved asap.
25/month top budget.

View 3 Replies View Related

Mailserver / Admin Required

Aug 1, 2008

I'm having some serious issues.. I moved to a new dedicated server company and found out that the IP block I was on was blacklisted with 5 anti-spam lists.

However, the company is great and they have managed to get the IP block out of every single black list.

However, I am still having issues. My server does not seem to be listed on any blacklists but emails sent out to various places, get bounced back with the following types of errors.

Any suggestions or advice? Any server administrators who think they can fix this? Please PM me with your quote.

Code:
SMTP error from remote mail server after initial connection:
host umip1.um.edu.my [202.185.111.224]: 554 umip1.um.edu.my

Code:
SMTP error from remote mail server after initial connection:
host mailfilter.hi-light.com.tw [210.71.187.212]:
554-IP650-02.hibox.hinet.net
554 Your access to this mail system has been rejected due to the
sending MTA's poor reputation.

Code:
SMTP error from remote mail server after initial connection:
host gateway.kaf.com.my [203.109.48.229]: 554-gateway.kaf.com.my
554 Connections from your server *ip removed* are being refused due to poor reputation.

View 5 Replies View Related

Mod_rewrite - Restart Required

Apr 11, 2008

i have a bunch of rewrite rules that work fine on my dev server but when i upload to production server they dont work. is a restart of apache required?

im on a dedicated box so this shouldnt be a problem, but how do people on shared accounts do this then?

View 1 Replies View Related

RegEx Required For WordPress URL Redirection

Nov 5, 2009

With new installation of WordPress, I started Permalinks as "/%year%/%monthnum%/%day%/%postname%/", but now I've decided to change it to "/%postname%/"

Existing URLs
Code:
[url]
New URLs
Code:
[url]

but I don't want to break existing URL, so I decided to have a new rule defined to do this, here is how my .htaccess currently look...

Code:
RewriteEngine On
RewriteBase /

RewriteRule ^([0-9])/([0-9])/([0-9])/([0-9a-zA-Z-]+/)$ /$4 [R]

#uploaded files
RewriteRule ^(.*/)?files/$ index.php [L]
RewriteCond %{REQUEST_URI} !.*wp-content/plugins.*
RewriteRule ^(.*/)?files/(.*) wp-content/blogs.php?file=$2 [L]

View 1 Replies View Related

Rack Space Required In GlobalSwitch 1 Or 2

Jul 27, 2009

We are an established owner of three data centres outside of London. We are looking at either a half or full lockable rack in either Global Switch 1 or 2 (ideally with 24/7 managed hands) in order to terminate a backhaul circuit there.

We are also interested in a similar arrangement in TH-E.

We only require around 2 amps as the space will only house an edge router and switch for inter/cross connects.

View 9 Replies View Related

Good Dedicated Server Required

Oct 24, 2008

Due to problems with our current hosting company we are desperate to move our site to a dedicated server.

I am a UK based company with a .co.uk website.

Can anyone recommend a company?

How long does the change over take?

How much down time can I expect during the change over period?

View 11 Replies View Related

Low Cost VPS Engine Required - Hypervm Or Other

Jun 13, 2008

I require a VPS system for my main dedicated (Softlayer, 4GB ram - to become 8gb ram after implementation, Dual Xeon 4 CPU).

I need to decide whether to use HyperVM (Lxlabs) or some other sort of system (Not Viruozzo had a bad experience with them a few months ago). I want something good and easy setup and efficient. I don't require EYE-CANDY.

I need to know what you recommend and what is easy to setup. I could also pay a third party organization for setting it up (if they have the knack for it and experience).

I would like to know everyone's experience (hosts and users) on what they like or prefer (except Virtuozzo/Parallel which I wont even consider anymore).

Also my main server has CPanel with around 100 web sites already on. Can I install hypervm or such on the existing server or do I need a fresh server for the same. The VPS accounts based on hypervm or such will end up having cpanel vps licensing anyhow since I am pro-CPanel (anti Parallel) (No plesk)

View 2 Replies View Related

Best Email Hosting (no Web Or Other Required) Provider

Jul 25, 2008

Wondering anyone can share experience of best email hosting provider?

current our website sends around 500 email per day (user rego, password, invoice etc) and we use google apps, but it is very unreliable and often blocked by hotmail.

our requirements will be
- high throughput for smtp outgoing
- US based, ideally TX based
- support alias

we do NOT need thousands account, around 15 will be enough,

View 3 Replies View Related

Hosting Required To Support Php 5.2* + And PDO_MYSQL

Aug 4, 2007

My current host has just shafted me by discontinuing PDO_MYSQL support on my setup without warning (my sites now don't work and they won't do anything to rectify it).

I found another host and asked sales about the PHP version and whether PDO_MYSQL was available and was given mis-information, so I'm now cancelling the service I signed up for this morning.

I need:

PDO_MYSQL (most people only support PDO with sqllite!).
PHP 5.2*+
Ability to install pear modules.

View 5 Replies View Related

Windows Host Required For Developer

Oct 30, 2007

Ive been searching around recently for a webhost to setup my online development area. The following are my requirements, so if you could point me in the right direction i would be extremly grateful!

Windows Hosting (durr! at least 2 gig space/50 gig bw).
ASP.NET 2.0 & AJAX 1.0 (3.5 would be even better, but i can wait until it comes out of BETA).
SQL 2000/2005 (I will need upto 10 databases, but none of these stupid 100mb database limits. I would prefer if space as taken out of my web space.
ISAPI_REWRITE module (i like to make pretty urls!).

I would prefer UK based servers, but i'll make do with US.

View 11 Replies View Related

Auth_imap: Required IMAP Extension Not Found.

Jul 2, 2008

I am having a hard time tracking this down. Its a Cpanel/WHM server; 64 bit; Centos 5.2 server

In easyapache i have selected imap to be compiled in...

Problem:

When logging into Horde it get the following

A fatal error has occurred
Auth_imap: Required IMAP extension not found.
Details have been logged for the administrator.

php -m | grep imap

Shows nothing loaded. I am completely stumped with this, can anyone help ?

Also its not just Horde, but any PHP code using imap, its almost as if its not compiled in at all.

View 2 Replies View Related

Is 1 Hour Downtime Required For Installing Firewall?

Aug 4, 2008

Is 1 hour network reconfiguration downtime unavoidable with every Hosting Provider?


Today I got explanation from RackSpace why they needed to bring my server down for an hour when they install Hardware firewall (see below).


Could you comment if it's really necessary have 1 hour downtime in that case?

Here's how I see appropriate maintenance:
- Install and plug Firewall's power and external network cable without touching production server (no downtime yet).
- Connect test machine behind firewall and test if firewall works properly (no downtime yet).
- Switch network cable so it connects Production server to Hardware Firewall (20 seconds downtime).

Why couldn't the maintenance be done that way?



Anyway, here's response from RackSpace:
=======
I have answered questions 1-3 below and will be passing this ticket over to our network technicians in order to get questions 4-6 answered for you.

1) Why installing hardware firewall brought my server down by almost an hour? When working this type of maintenance to add firewall:

1. Mark ticket In Progress
2. Grab parts for maintenance
3. Put Public comment in ticket we are starting maintenance.
4. Log into server(at console or remotely).
5. Verify if other users are logged in.
5a. If users are logged in, we send them a message stating server is shutting down in X minutes.
5b. If no users are logged in, go to next step.
6. Shut server down.
7. Open the server.
8. Remove back plate from an open PCI slot.
9. Install PIX 501 card into PCI slot.
10. Screw PIX 501 power supply card in place.
11. Find open Powersupply connection and connect it to back of PIX 501 power card, since this will provide power for firewall.
12. Put side panel back on whitebox.
13. Install the firewall below the rack. We have to mount it to the rack the whitebox sits on. These are racked underneath the rack for each whitebox server. We use zip ties to hold it to the rack in place.
14. Put server back on rack.
15. Plug in power and network connections.
16. Connect console to server and verify server boots up fine.
17. Log in at console and verify it can ping NAT Gateway IP(192.168.100.1)
18. Verify if server can pint out to google or some other site

19. If we are unable to ping out or ping gateway IP, we will have to double check network connections and work with NetSec to resolve issues. This could be port speed issue since the PIX 501 firewalls require the port speed to be at 10Mb.

20. If server is pinging out fine, DCOPS will come back into DCOPS room and verify we can get to server remotely.
21. If server is not remotely accessible, we will have to go back to console and see if they are running any firewall software that is preventing access or if port RDP is using is changed.
21. Change status of server to online complete.
22. Send Public comment stating server is back online.
23. Close ticket.
24. Route Contract Received ticket for firewall over to Network Security to have them online firewall.

Downtime was necessary to install PIX 501 power card since the firewall gets power through this card.

2) How 1 hour downtime goes together with "Zero downtime" RackSpace slogan? Zero downtime means that your network will be up 100% of the time. However when upgrading your configuration (adding a firewall) there needs to be a certain amount of downtime in order to add this firewall to your configuration. Whenever a hardware upgrade is made there will be hardware downtime involved. The amount of time will vary depending on the hardware upgrade.

3) Why the length of downtime was communicated to me only at the beginning of downtime, and not some time prior to that? As we spoke about over the phone today I apologized for XXX not conveying the amount of downtime you will have during this maintenance. I have already spoken with him about this and moving forward if there are any maintenances that need to take place on your account your new Account Manager YYY and XXX will make sure and go into exact detail about the amount of downtime you should expect. Consider this mis-communication taken care of from now on.
=======


Is it really necessary to shut down production server just to plug Hardware Firewall power?

View 14 Replies View Related

Ruby Rails Gives Error : Mysql Required

Apr 5, 2008

We have installed ruby on rails on our server.
root@Server [~]# gem list |grep mysql
mysql (2.7, 2.6)

But when we try to connect it still says "mysql required".

View 1 Replies View Related

Dedicated Server Required In Western Europe

Jun 3, 2008

Does anyone have any recommendations for a company that could provide a reasonably priced, reliable, unmanaged server for me somewhere in western europe?

I'll need a reasonable amount of bandwidth, so this is a consideration.

I'm based in the UK, but willing to look at other, more digitally enlightened countries nearby (Norway, Finland, France, Germany, etc) to get a better price since servers are very expensive here.

The server be hosting a big AJAX application so latency is a consideration also.

View 4 Replies View Related

Cisco Switches - Traffic Shaping Required

Jun 9, 2008

I was checking out the switch products from Cisco and I noticed that there is quite a few products that been discounted, and I am trying to find correct switches that does traffic shaping on port for inbound and outbound.

I preferred they are 48 ports with 2 Gigabit uplinks, with Enterprise L3 image and it is little difficult to find the correct older models that is being sold on ebay to pick up the correct one.

I am also open to Extreme and Foundry switches as well, but I rather like to stick to one type for deployment, since I am working on the plan to deploy 2 core switches which all edge switches will hook into it.

View 9 Replies View Related

Getting Errors Due To File Permissions. What Config Is Required

Aug 11, 2007

I have placed a Content Management System on an Apache server using Cpanel and when I try to install I get messages about folders and files needing permission changes, then after installation some modules won't work because of wrong permissions. The solution to make everything work is to set all folders and files to 0777 but then that would just open up to insecurity. Also I can't set files to 0444 using an FTP client. It can only be done via Cpanel's file manager.

I install the same CMS on another hosting service with the same Apache/Cpanel config and it does not require any CHMOD. The app installs without errors and functions correctly with folders at 0755 and files at 0644.

It seems most shared hosting nowadays work as the latter statement so what could be the cause why the other hosting server require all the permission changes?

View 4 Replies View Related

Plesk 11.x / Windows :: Firewall Settings Required

Jun 24, 2013

It looks like a change was made to the firewall settings (I think this was done by .net microsoft patch).I have manually added mysql-nt to the firewall ruleset, and this has allowed MySql to talk to the application. (Wordpress websites are now working)I still get the same error when i try to log in to the control panel.

ERROR: PleskMainDBException
MySQL server has gone away

0: common_func.php3:637
reconnect()
1: common_func.php3:600
db_connect()
2: auth.php3:134

Is there a list of firewall rules that need to be in place to allow Plesk to work?

View 6 Replies View Related

Sendmail Relaying Denied. Proper Authentication Required

Oct 2, 2007

I can't figure out how to be able to send mails using sendmail. I've a dovecot/sendmail installation and I can recieve mails OK but when I try to send mail I get the error message "Relaying denied. Proper authentication required."

Example from maillog:
Oct 2 18:10:08 localhost sendmail[2196]: l92GA4UC002196: ruleset=check_rcpt, arg1=<xxxxx@gmail.com>, relay=rl-nvt-kaxx.xxxxxx.xxx [000.000.000.000] ....

View 2 Replies View Related

Cpanel: Acme::Spork Version V0.0.8 Required-- Error

Apr 17, 2009

*******************************************************
Acme:pork version v0.0.8 required--this is only version v0.0.7 at
/var/cpanel/perl/easy/Cpanel/Easy/Utils/BackGround.pm line 14.
BEGIN failed--compilation aborted at
/var/cpanel/perl/easy/Cpanel/Easy/Utils/BackGround.pm line 14.
Compilation failed in require at (eval 18) line 3.
...propagated at /usr/lib/perl5/5.8.8/base.pm line 85.
at (eval 16) line 3
at /var/cpanel/perl/easy/Cpanel/Easy.pm line 15
BEGIN failed--compilation aborted at
/var/cpanel/perl/easy/Cpanel/Easy.pm line 15.
Compilation failed in require at (eval 1) line 3.
...propagated at /usr/lib/perl5/5.8.8/base.pm line 85.
BEGIN failed--compilation aborted at
/var/cpanel/perl/easy/Cpanel/Easy/Apache.pm line 8.
Compilation failed in require at /scripts/easyapache line 23.
*******************************************************

The fix is

/scripts/perlinstaller Acme:pork

View 4 Replies View Related

Skill Level Required For Root Server Management

Jun 30, 2008

I am hosting about 12 TYPO3 websites in a shared hosting environment, but I need to think about upgrading to a faster (dedicated) server as some of the sites have a higher traffic volume.

I am not a pro and use Linux only as a user. How dificult is it to manage a root server? Is all done via an easy Control Panel or do I need expert knowledge to install software etc?

Or shoud I look for a managed server where all is done for me?

View 5 Replies View Related

Offshore Internet Relay Chat - IRC Dedicated Server Required

Jun 13, 2008

looking for a dedicated server outside usa/canada, with irc access under 75$.

View 5 Replies View Related

Host 3 Domain Names, Small Space Required, No Frills

Jul 3, 2008

I would like to find a host that could handle 2 or 3 domains but without bells and whistles... everything with shared hosting is $25 a month and up! All 3 sites are under 1mb (not likely to go over 3 mb), written in good old HTML; I would prefer a File Manager but FTP is OK too. Must be US based and have a reasonable uptime guarantee.

View 10 Replies View Related

Plesk 12.x / Linux :: Yum Utility Failed To Install Required Packages

May 27, 2015

I uninstall webmail horde and fail2bn.. When I tried to reinstall have this error:

The Yum utility failed to install the required packages.

View 12 Replies View Related







Copyrights 2005-15 www.BigResource.com, All rights reserved